Author Topic: PDW Filter not showing messages  (Read 12254 times)

Sniper187

  • Member
  • *
  • Posts: 7
    • View Profile
PDW Filter not showing messages
« on: 08 Jan 2015, 10:48:49 »
Hi Folks,
I need help with this if possible.....

I recently lost all NI Fire and rescue on my radio, i'm now using the pager tones to decrypt the messages, however at the bottom of the PDW screen none of the filter messages are coming through. I've entered all the numbers into the filter settings but still nothing coming through.

Is there something i haven't done??

Plz Help.

VidarParry

  • Top Member
  • ***
  • Posts: 126
    • View Profile
Re: PDW Filter not showing messages
« Reply #1 on: 08 Jan 2015, 22:06:07 »
Hi Sniper,

Is Monitor only in the filter window unticked? If it is ticked then messages will NOT be put in the lower filter pane.

Did you set up all the filters using PDW or by editing the Filters.ini file? If the latter, what are you using to edit it?

Do the filters look OK when viewed in PDW?

Try just putting one filter in and checking that works. If it does, build up from there. Check filter elements are correct.

Try posting your filters.ini file - we can look and see if there is anything obviously wrong.

Cheers
...Steve

Sniper187

  • Member
  • *
  • Posts: 7
    • View Profile
Re: PDW Filter not showing messages
« Reply #2 on: 09 Jan 2015, 12:04:41 »
Hi Steve,

Thanks for replying,

Here's some images of what i have done.

Sniper187

  • Member
  • *
  • Posts: 7
    • View Profile
Re: PDW Filter not showing messages
« Reply #3 on: 09 Jan 2015, 12:06:06 »
Oops, only sent one the last time... :D

Discriminator

  • Administrator
  • Top Member
  • ***
  • Posts: 184
    • View Profile
Re: PDW Filter not showing messages
« Reply #4 on: 09 Jan 2015, 12:23:52 »
What type of network are you monitoring? POCSAG or FLEX?

Sniper187

  • Member
  • *
  • Posts: 7
    • View Profile
Re: PDW Filter not showing messages
« Reply #5 on: 09 Jan 2015, 13:21:51 »
Pocsag

Discriminator

  • Administrator
  • Top Member
  • ***
  • Posts: 184
    • View Profile
Re: PDW Filter not showing messages
« Reply #6 on: 09 Jan 2015, 13:29:09 »
Pocsag

The filters you defined are for FLEX: 'Filter Type: FLEX Capcode'. For POCSAG, you should select 'Filter type: POCSAG Riccode'. A FLEX filter will never be triggered by a POCSAG signal.

Sniper187

  • Member
  • *
  • Posts: 7
    • View Profile
Re: PDW Filter not showing messages
« Reply #7 on: 09 Jan 2015, 13:34:01 »
No worries, i'll try it and see if it works.

Thank you.

Sniper187

  • Member
  • *
  • Posts: 7
    • View Profile
Re: PDW Filter not showing messages
« Reply #8 on: 09 Jan 2015, 15:58:28 »
Hi Discriminator,

Just checked the filter options, the Default filter type is set to Flex Capcode, but still nothing happening....

Cheers

Discriminator

  • Administrator
  • Top Member
  • ***
  • Posts: 184
    • View Profile
Re: PDW Filter not showing messages
« Reply #9 on: 09 Jan 2015, 16:03:18 »
Just checked the filter options, the Default filter type is set to Flex Capcode, but still nothing happening....

For POCSAG, you should select 'Filter type: POCSAG Riccode'.