Author Topic: Soundcard configuration  (Read 8179 times)

DaPiV90

  • Member
  • *
  • Posts: 8
    • View Profile
Soundcard configuration
« on: 18 Apr 2015, 13:16:19 »
Hi @ all,

i was running PDW on my old system with no problems at all. Sometimes i had to restart but that is no problem for me so i was very happy with the overall work of PDW.

Now i changed almast all components of my system like Mainboard, CPU and i am running into the problem that PDW stops decoding. I have to change the Interface configuration to another source. For example from Discriminator 1 to Discriminator 3 and than PDW starts to work again. This problem shows up about all 4-5 hours.

Someone got an idea what is going on there? I changed the Input volume of my system (the sweet spot seems to be about 85-87) but that doesn't have any effect...

Hope for help
Greetings Dave

sorry for my bad English :)

VidarParry

  • Top Member
  • ***
  • Posts: 126
    • View Profile
Re: Soundcard configuration
« Reply #1 on: 26 Apr 2015, 04:33:49 »
Hi Dave,
Using the sound card as your means of feeding data to PDW is never going to be optimal.

At a minimum change to using a discriminator tap, and ideally also use one of the USB interfaces that Rene has developed.

If you want to keep with the sound card method, it's all about trial and error I'm afraid.

Cheers
...Steve



DaPiV90

  • Member
  • *
  • Posts: 8
    • View Profile
Re: Soundcard configuration
« Reply #2 on: 28 Apr 2015, 22:54:40 »
Hi again,

[bad english]

so i tried almost everything and the problem was, where i never thought to find it... my antenna  :P

So i ordered a new one (the parts for it) and now... 100% reading in pocsag1200 mode.. I love PDW  :-*

[/bad english]

Greetings
...Dave

VidarParry

  • Top Member
  • ***
  • Posts: 126
    • View Profile
Re: Soundcard configuration
« Reply #3 on: 29 Apr 2015, 08:05:29 »
Good to hear, Dave :)
Cheers
...Steve